{"action":"Upgrade ghostscript to 9.27~dfsg-3.1 or later.","affected":[{"fixed":"9.27~dfsg-3.1","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["9.27~dfsg-3.1"],"id":"tcs_01M5NDMQRNNW6NHJTNNPDRY5ZQ","modified_at":"2026-09-21T07:00:51.080661774Z","published_at":"2019-11-27T13:15:10.747Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-10216","https://security-tracker.debian.org/tracker/CVE-2019-10216"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-10216#Debian:13/ghostscript","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-10216"}],"summary":"In ghostscript before version 9.50, the .buildfont1 procedure did not properly secure its privileged calls, enabling scripts to bypass `-dSAFER` restrictions. An attacker could abuse this flaw by crea"}