{"action":"Upgrade 389-ds-base to 1.4.1.5-1 or later.","affected":[{"fixed":"1.4.1.5-1","introduced":"0"}],"component":"389-ds-base","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.4.1.5-1"],"id":"tcs_01M5NDMTWKFWV2979JVMZQ8SYV","modified_at":"2026-09-21T07:01:57.428717853Z","published_at":"2019-11-25T16:15:13.440Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-10224","https://security-tracker.debian.org/tracker/CVE-2019-10224"],"severity":{"label":"medium","score":4.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-10224","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-10224"}],"summary":"A flaw has been found in 389-ds-base versions 1.4.x.x before 1.4.1.3. When executed in verbose mode, the dscreate and dsconf commands may display sensitive information, such as the Directory Manager p"}