{"action":"Upgrade jetty9 to 9.4.18-2 or later.","affected":[{"fixed":"9.4.18-2","introduced":"0"}],"component":"jetty9","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["9.4.18-2"],"id":"tcs_01M5NDMVFGVZV3X58FGQDGCVRW","modified_at":"2026-09-21T07:00:52.146017825Z","published_at":"2019-04-22T20:29:00.243Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-10241","https://security-tracker.debian.org/tracker/CVE-2019-10241"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-10241#Debian:13/jetty9","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-10241"}],"summary":"In Eclipse Jetty version 9.2.26 and older, 9.3.25 and older, and 9.4.15 and older, the server is vulnerable to XSS conditions if a remote client USES a specially formatted URL against the DefaultServl"}