{"action":"Upgrade jetty9 to 9.4.18-2 or later.","affected":[{"fixed":"9.4.18-2","introduced":"0"}],"component":"jetty9","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["9.4.18-2"],"id":"tcs_01M5NDMW7ABRMTHBKPE6BR1YN2","modified_at":"2026-09-21T07:00:52.151326545Z","published_at":"2019-04-22T20:29:00.367Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-10247","https://security-tracker.debian.org/tracker/CVE-2019-10247"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-10247#Debian:13/jetty9","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-10247"}],"summary":"In Eclipse Jetty version 7.x, 8.x, 9.2.27 and older, 9.3.26 and older, and 9.4.16 and older, the server running on any OS and Jetty version combination will reveal the configured fully qualified direc"}