{"action":"Upgrade linux to 4.19.37-1 or later.","affected":[{"fixed":"4.19.37-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.19.37-1"],"id":"tcs_01M5NDMYYT6ZJPSNW5B1AR5A03","modified_at":"2026-09-21T07:00:52.139984281Z","published_at":"2019-07-05T23:15:10.477Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-10639","https://security-tracker.debian.org/tracker/CVE-2019-10639"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-10639#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-10639"}],"summary":"The Linux kernel 4.x (starting from 4.1) and 5.x before 5.0.8 allows Information Exposure (partial kernel address disclosure), leading to a KASLR bypass. Specifically, it is possible to extract the KA"}