{"action":"Upgrade imagemagick to 8:6.9.10.23+dfsg-2.1 or later.","affected":[{"fixed":"8:6.9.10.23+dfsg-2.1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8:6.9.10.23+dfsg-2.1"],"id":"tcs_01M5NDMZYSSWP42XDKBHFEFRBS","modified_at":"2026-09-21T07:01:42.913630037Z","published_at":"2019-03-30T14:29:00.303Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-10650","https://security-tracker.debian.org/tracker/CVE-2019-10650"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-10650#Debian:13/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-10650"}],"summary":"In ImageMagick 7.0.8-36 Q16, there is a heap-based buffer over-read in the function WriteTIFFImage of coders/tiff.c, which allows an attacker to cause a denial of service or information disclosure via"}