{"action":"Upgrade php-shellcommand to 1.6.1-1 or later.","affected":[{"fixed":"1.6.1-1","introduced":"0"}],"component":"php-shellcommand","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.1-1"],"id":"tcs_01M5NDN4Y7G04RBWTK43V9KVQ0","modified_at":"2026-09-21T07:00:53.408562173Z","published_at":"2019-12-30T17:15:19.703Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-10774","https://security-tracker.debian.org/tracker/CVE-2019-10774"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-10774","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-10774"}],"summary":"php-shellcommand versions before 1.6.1 have a command injection vulnerability. Successful exploitation could lead to arbitrary code execution."}