{"action":"Upgrade phppgadmin to 7.14.7+dfsg-1 or later.","affected":[{"fixed":"7.14.7+dfsg-1","introduced":"0"}],"component":"phppgadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7.14.7+dfsg-1"],"id":"tcs_01M5NDN5RWG2MJ9704GXAH1FSQ","modified_at":"2026-09-21T07:00:36.228994155Z","published_at":"2020-02-04T19:15:10.727Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-10784","https://security-tracker.debian.org/tracker/CVE-2019-10784"],"severity":{"label":"critical","score":9.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-10784#Debian:14/phppgadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-10784"}],"summary":"phppgadmin through 7.12.1 allows sensitive actions to be performed without validating that the request originated from the application. One such area, \"database.php\" does not verify the source of an H"}