{"action":"Upgrade symfony to 3.4.22+dfsg-2 or later.","affected":[{"fixed":"3.4.22+dfsg-2","introduced":"0"}],"component":"symfony","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.4.22+dfsg-2"],"id":"tcs_01M5NDNCCVGRS505350DEQ88V3","modified_at":"2026-09-21T07:01:58.373972304Z","published_at":"2019-05-16T22:29:00.283Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-10909","https://security-tracker.debian.org/tracker/CVE-2019-10909"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-10909#Debian:13/symfony","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-10909"}],"summary":"In Symfony before 2.7.51, 2.8.x before 2.8.50, 3.x before 3.4.26, 4.x before 4.1.12, and 4.2.x before 4.2.7, validation messages are not escaped, which can lead to XSS when user input is included. Thi"}