{"action":"Upgrade symfony to 3.4.22+dfsg-2 or later.","affected":[{"fixed":"3.4.22+dfsg-2","introduced":"0"}],"component":"symfony","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.4.22+dfsg-2"],"id":"tcs_01M5NDND7VK1185FFBSG3HXCSD","modified_at":"2026-09-21T07:01:57.600932358Z","published_at":"2019-05-16T22:29:00.500Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-10911","https://security-tracker.debian.org/tracker/CVE-2019-10911"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-10911#Debian:14/symfony","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-10911"}],"summary":"In Symfony before 2.7.51, 2.8.x before 2.8.50, 3.x before 3.4.26, 4.x before 4.1.12, and 4.2.x before 4.2.7, a vulnerability would allow an attacker to authenticate as a privileged user on sites with"}