{"action":"Upgrade ruby-openid to 2.9.2debian-1 or later.","affected":[{"fixed":"2.9.2debian-1","introduced":"0"}],"component":"ruby-openid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.9.2debian-1"],"id":"tcs_01M5NDNJ4SF0BYGEK2311V2QJM","modified_at":"2026-09-21T07:01:58.928363112Z","published_at":"2019-06-10T19:29:00.607Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-11027","https://security-tracker.debian.org/tracker/CVE-2019-11027"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-11027#Debian:13/ruby-openid","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-11027"}],"summary":"Ruby OpenID (aka ruby-openid) through 2.8.0 has a remotely exploitable flaw. This library is used by Rails web applications to integrate with OpenID Providers. Severity can range from medium to critic"}