{"action":"Upgrade webkit2gtk to 2.24.1-1 or later.","affected":[{"fixed":"2.24.1-1","introduced":"0"}],"component":"webkit2gtk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.24.1-1"],"id":"tcs_01M5NDNMMKCBZ3H17BCK4YPXDH","modified_at":"2026-09-21T07:00:20.714760273Z","published_at":"2019-04-10T21:29:01.653Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-11070","https://security-tracker.debian.org/tracker/CVE-2019-11070"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-11070#Debian:14/webkit2gtk","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-11070"}],"summary":"WebKitGTK and WPE WebKit prior to version 2.24.1 failed to properly apply configured HTTP proxy settings when downloading livestream video (HLS, DASH, or Smooth Streaming), an error resulting in deano"}