{"action":"Upgrade vim to 8.2.4619-r0 or later.","affected":[{"fixed":"8.2.4619-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["8.2.4619-r0"],"id":"tcs_01M5NDNMT35F0DZB410A97W0MP","modified_at":"2026-10-15T07:17:54.148091400Z","published_at":"2022-02-23T14:15:08.123Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-0729","https://security.alpinelinux.org/vuln/CVE-2022-0729"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-0729#Alpine:v3.15/vim","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-0729"}],"summary":"Use of Out-of-range Pointer Offset in GitHub repository vim/vim prior to 8.2.4440."}