{"action":"Upgrade lighttpd to 1.4.53-4 or later.","affected":[{"fixed":"1.4.53-4","introduced":"0"}],"component":"lighttpd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4.53-4"],"id":"tcs_01M5NDNN6ZXGZG7QJ90702MHJ6","modified_at":"2026-09-21T07:01:25.476042624Z","published_at":"2019-04-10T22:29:00.267Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-11072","https://security-tracker.debian.org/tracker/CVE-2019-11072"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-11072#Debian:14/lighttpd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-11072"}],"summary":"lighttpd before 1.4.54 has a signed integer overflow, which might allow remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a malicious HTTP"}