{"action":"Upgrade linux to 4.19.20-1 or later.","affected":[{"fixed":"4.19.20-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.19.20-1"],"id":"tcs_01M5NDNNXHSF3SBQDCYF8E4S5R","modified_at":"2026-09-21T07:01:58.748558842Z","published_at":"2019-05-17T16:29:03.063Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-11085","https://security-tracker.debian.org/tracker/CVE-2019-11085"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-11085#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-11085"}],"summary":"Insufficient input validation in Kernel Mode Driver in Intel(R) i915 Graphics for Linux before version 5.0 may allow an authenticated user to potentially enable escalation of privilege via local acces"}