{"action":"Upgrade linux to 4.8.5-1 or later.","affected":[{"fixed":"4.8.5-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.8.5-1"],"id":"tcs_01M5NDNSMW3GD75B3EXBYA6A7R","modified_at":"2026-09-21T07:00:20.747460164Z","published_at":"2019-04-12T00:29:00.217Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-11190","https://security-tracker.debian.org/tracker/CVE-2019-11190"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-11190#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-11190"}],"summary":"The Linux kernel before 4.8 allows local users to bypass ASLR on setuid programs (such as /bin/su) because install_exec_creds() is called too late in load_elf_binary() in fs/binfmt_elf.c, and thus the"}