{"action":"Upgrade kubernetes to 1.17.4-1 or later.","affected":[{"fixed":"1.17.4-1","introduced":"0"}],"component":"kubernetes","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.17.4-1"],"id":"tcs_01M5NDNX05ZB26XV7CD8C1D1V7","modified_at":"2026-09-21T07:01:59.939571599Z","published_at":"2019-10-17T16:15:10.443Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-11253","https://security-tracker.debian.org/tracker/CVE-2019-11253"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-11253","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-11253"}],"summary":"Improper input validation in the Kubernetes API server in versions v1.0-1.12 and versions prior to v1.13.12, v1.14.8, v1.15.5, and v1.16.2 allows authorized users to send malicious YAML or JSON payloa"}