{"action":"Upgrade rabbitmq-server to 3.7.18-1 or later.","affected":[{"fixed":"3.7.18-1","introduced":"0"}],"component":"rabbitmq-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.7.18-1"],"id":"tcs_01M5NDNXTHGVCSJJR70A6PNWDB","modified_at":"2026-09-21T07:01:26.102879129Z","published_at":"2019-10-16T16:15:10.340Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-11281","https://security-tracker.debian.org/tracker/CVE-2019-11281"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-11281","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-11281"}],"summary":"Pivotal RabbitMQ, versions prior to v3.7.18, and RabbitMQ for PCF, versions 1.15.x prior to 1.15.13, versions 1.16.x prior to 1.16.6, and versions 1.17.x prior to 1.17.3, contain two components, the v"}