{"action":"Upgrade rabbitmq-server to 3.8.3-1 or later.","affected":[{"fixed":"3.8.3-1","introduced":"0"}],"component":"rabbitmq-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.8.3-1"],"id":"tcs_01M5NDNYFZTJTCRH18WKVHN8A3","modified_at":"2026-09-21T07:01:59.593910062Z","published_at":"2019-11-23T00:15:10.683Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-11287","https://security-tracker.debian.org/tracker/CVE-2019-11287"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-11287#Debian:14/rabbitmq-server","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-11287"}],"summary":"Pivotal RabbitMQ, versions 3.7.x prior to 3.7.21 and 3.8.x prior to 3.8.1, and RabbitMQ for Pivotal Platform, 1.16.x versions prior to 1.16.7 and 1.17.x versions prior to 1.17.4, contain a web managem"}