{"action":"Upgrade rabbitmq-server to 3.8.3-1 or later.","affected":[{"fixed":"3.8.3-1","introduced":"0"}],"component":"rabbitmq-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.8.3-1"],"id":"tcs_01M5NDNYTA1DC3A2F68HPSAVTQ","modified_at":"2026-09-21T07:01:59.062402408Z","published_at":"2019-11-22T23:15:11.270Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-11291","https://security-tracker.debian.org/tracker/CVE-2019-11291"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-11291#Debian:14/rabbitmq-server","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-11291"}],"summary":"Pivotal RabbitMQ, 3.7 versions prior to v3.7.20 and 3.8 version prior to v3.8.1, and RabbitMQ for PCF, 1.16.x versions prior to 1.16.7 and 1.17.x versions prior to 1.17.4, contain two endpoints, feder"}