{"action":"Upgrade symfony to 4.3.8+dfsg-1 or later.","affected":[{"fixed":"4.3.8+dfsg-1","introduced":"0"}],"component":"symfony","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.3.8+dfsg-1"],"id":"tcs_01M5NDNZ9VH0F50S26P2K554QJ","modified_at":"2026-09-21T07:02:00.038848211Z","published_at":"2019-11-21T23:15:13.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-11325","https://security-tracker.debian.org/tracker/CVE-2019-11325"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-11325","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-11325"}],"summary":"An issue was discovered in Symfony before 4.2.12 and 4.3.x before 4.3.8. The VarExport component incorrectly escapes strings, allowing some specially crafted ones to escalate to execution of arbitrary"}