{"action":"Upgrade wavpack to 5.1.0-6 or later.","affected":[{"fixed":"5.1.0-6","introduced":"0"}],"component":"wavpack","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.1.0-6"],"id":"tcs_01M5NDPBT6VBCDFYFC59NRH30Q","modified_at":"2026-09-21T07:01:43.561349739Z","published_at":"2019-04-24T05:29:00.783Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-11498","https://security-tracker.debian.org/tracker/CVE-2019-11498"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-11498#Debian:14/wavpack","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-11498"}],"summary":"WavpackSetConfiguration64 in pack_utils.c in libwavpack.a in WavPack through 5.1.0 has a \"Conditional jump or move depends on uninitialised value\" condition, which might allow attackers to cause a den"}