{"action":"Upgrade brotli to 1.0.9-2+deb12u1 or later.","affected":[{"fixed":"1.0.9-2+deb12u1","introduced":"0"}],"component":"brotli","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.9-2+deb12u1"],"id":"tcs_01M5NDPCSZ0MA3AZX20X687NRK","modified_at":"2026-10-27T10:00:42.175018495Z","published_at":"2026-10-22T14:17:37.190Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-111497","https://security-tracker.debian.org/tracker/CVE-2026-111497"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-111497","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-111497"}],"summary":"A buffer overflow vulnerability in the Brotli decoder (c/dec/decode.c) in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated attacker to corrupt adjacent decod"}