{"action":"Upgrade brotli to 1.1.0-2+deb13u1 or later.","affected":[{"fixed":"1.1.0-2+deb13u1","introduced":"0"}],"component":"brotli","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.1.0-2+deb13u1"],"id":"tcs_01M5NDPD7K9TG8K6HK42SDW9V6","modified_at":"2026-11-07T10:01:14.918330265Z","published_at":"2026-10-22T14:17:37.190Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-111497","https://security-tracker.debian.org/tracker/CVE-2026-111497"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-111497#Debian:13/brotli","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-111497"}],"summary":"A buffer overflow vulnerability in the Brotli decoder (c/dec/decode.c) in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated attacker to corrupt adjacent decod"}