{"action":"Upgrade vim to 8.2.4969-r0 or later.","affected":[{"fixed":"8.2.4969-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["8.2.4969-r0"],"id":"tcs_01M5NDQC4NP09WS79D3TGEJ9SN","modified_at":"2026-10-15T07:17:54.153876269Z","published_at":"2022-05-08T10:15:07.940Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-1619","https://security.alpinelinux.org/vuln/CVE-2022-1619"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-1619#Alpine:v3.22/vim","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-1619"}],"summary":"Heap-based Buffer Overflow in function cmdline_erase_chars in GitHub repository vim/vim prior to 8.2.4899. This vulnerabilities are capable of crashing software, modify memory, and possible remote exe"}