{"action":"Upgrade phpmyadmin to 4:4.9.1+dfsg1-2 or later.","affected":[{"fixed":"4:4.9.1+dfsg1-2","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4:4.9.1+dfsg1-2"],"id":"tcs_01M5NDQCV17AEQ0P1HZHMTH5SF","modified_at":"2026-09-21T07:01:29.195419965Z","published_at":"2019-06-05T05:29:00.227Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-11768","https://security-tracker.debian.org/tracker/CVE-2019-11768"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-11768#Debian:14/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-11768"}],"summary":"An issue was discovered in phpMyAdmin before 4.9.0.1. A vulnerability was reported where a specially crafted database name can be used to trigger an SQL injection attack through the designer feature."}