{"action":"Upgrade cjson to 1.7.10-1.1 or later.","affected":[{"fixed":"1.7.10-1.1","introduced":"0"}],"component":"cjson","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.7.10-1.1"],"id":"tcs_01M5NDQG1TQZSHYM7KZ0ART0Z6","modified_at":"2026-09-21T07:01:45.364719119Z","published_at":"2019-05-09T05:29:02.160Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-11835","https://security-tracker.debian.org/tracker/CVE-2019-11835"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-11835","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-11835"}],"summary":"cJSON before 1.7.11 allows out-of-bounds access, related to multiline comments."}