{"action":"Upgrade miniupnpd to 2.1-6 or later.","affected":[{"fixed":"2.1-6","introduced":"0"}],"component":"miniupnpd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.1-6"],"id":"tcs_01M5NDQN4ZX2XMH1D0M5ADP4FV","modified_at":"2026-09-21T07:02:00.783790991Z","published_at":"2019-05-15T23:29:00.607Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-12108","https://security-tracker.debian.org/tracker/CVE-2019-12108"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-12108#Debian:13/miniupnpd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-12108"}],"summary":"A Denial Of Service vulnerability in MiniUPnP MiniUPnPd through 2.1 exists due to a NULL pointer dereference in GetOutboundPinholeTimeout in upnpsoap.c for int_port."}