{"action":"Upgrade miniupnpd to 2.1-6 or later.","affected":[{"fixed":"2.1-6","introduced":"0"}],"component":"miniupnpd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.1-6"],"id":"tcs_01M5NDQPEC7XJECYVQVF0Y8Q3X","modified_at":"2026-09-21T07:01:42.538898950Z","published_at":"2019-05-15T23:29:00.933Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-12111","https://security-tracker.debian.org/tracker/CVE-2019-12111"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-12111","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-12111"}],"summary":"A Denial Of Service vulnerability in MiniUPnP MiniUPnPd through 2.1 exists due to a NULL pointer dereference in copyIPv6IfDifferent in pcpserver.c."}