{"action":"Upgrade otrs2 to 6.0.19-1 or later.","affected":[{"fixed":"6.0.19-1","introduced":"0"}],"component":"otrs2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["6.0.19-1"],"id":"tcs_01M5NDQXV2KZMPVQCPZ17TBTPT","modified_at":"2026-08-29T07:01:14.632738261Z","published_at":"2019-06-17T18:15:10.860Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-12248","https://security-tracker.debian.org/tracker/CVE-2019-12248"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-12248","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-12248"}],"summary":"An issue was discovered in Open Ticket Request System (OTRS) 7.0.x through 7.0.7, Community Edition 6.0.x through 6.0.19, and Community Edition 5.0.x through 5.0.36. An attacker could send a malicious"}