{"action":"Upgrade enigmail to 2:2.0.11+ds1-1 or later.","affected":[{"fixed":"2:2.0.11+ds1-1","introduced":"0"}],"component":"enigmail","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["2:2.0.11+ds1-1"],"id":"tcs_01M5NDQXYN1D4Y1VTY2ZSTGGAK","modified_at":"2026-08-29T07:01:17.352082435Z","published_at":"2019-05-21T20:29:00.230Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-12269","https://security-tracker.debian.org/tracker/CVE-2019-12269"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-12269","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-12269"}],"summary":"Enigmail before 2.0.11 allows PGP signature spoofing: for an inline PGP message, an attacker can cause the product to display a \"correctly signed\" message indication, but display different unauthentic"}