{"action":"Upgrade poppler to 0.71.0-5 or later.","affected":[{"fixed":"0.71.0-5","introduced":"0"}],"component":"poppler","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.71.0-5"],"id":"tcs_01M5NDQYNTPM35AH9X7J05KB0M","modified_at":"2026-09-21T07:01:46.693979485Z","published_at":"2019-05-23T05:29:00.183Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-12293","https://security-tracker.debian.org/tracker/CVE-2019-12293"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-12293#Debian:14/poppler","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-12293"}],"summary":"In Poppler through 0.76.1, there is a heap-based buffer over-read in JPXStream::init in JPEG2000Stream.cc via data with inconsistent heights or widths."}