{"action":"Upgrade wireshark to 2.6.8-1.1 or later.","affected":[{"fixed":"2.6.8-1.1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.6.8-1.1"],"id":"tcs_01M5NDQZ00G7K95NCGS1WR9G63","modified_at":"2026-09-21T07:00:26.745811645Z","published_at":"2019-05-23T12:29:00.393Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-12295","https://security-tracker.debian.org/tracker/CVE-2019-12295"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-12295#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-12295"}],"summary":"In Wireshark 3.0.0 to 3.0.1, 2.6.0 to 2.6.8, and 2.4.0 to 2.4.14, the dissection engine could crash. This was addressed in epan/packet.c by restricting the number of layers and consequently limiting r"}