{"action":"Upgrade mediawiki to 1:1.31.2-1 or later.","affected":[{"fixed":"1:1.31.2-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.31.2-1"],"id":"tcs_01M5NDR8X3J45HCRJR9VDQ7V02","modified_at":"2026-09-21T07:00:56.639483190Z","published_at":"2019-07-10T15:15:12.430Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-12468","https://security-tracker.debian.org/tracker/CVE-2019-12468"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-12468","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-12468"}],"summary":"An Incorrect Access Control vulnerability was found in Wikimedia MediaWiki 1.27.0 through 1.32.1. Directly POSTing to Special:ChangeEmail would allow for bypassing re-authentication, allowing for pote"}