{"action":"Upgrade mediawiki to 1:1.31.2-1 or later.","affected":[{"fixed":"1:1.31.2-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.31.2-1"],"id":"tcs_01M5NDRA41ECMNRGZ0X13ME442","modified_at":"2026-09-21T07:00:56.697293635Z","published_at":"2019-07-10T16:15:11.227Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-12472","https://security-tracker.debian.org/tracker/CVE-2019-12472"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-12472","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-12472"}],"summary":"An Incorrect Access Control vulnerability was found in Wikimedia MediaWiki 1.18.0 through 1.32.1. It is possible to bypass the limits on IP range blocks ($wgBlockCIDRLimit) by using the API. Fixed in"}