{"action":"Upgrade squid to 4.8-1 or later.","affected":[{"fixed":"4.8-1","introduced":"0"}],"component":"squid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.8-1"],"id":"tcs_01M5NDRGPWZW5P64PDGKX4BMH3","modified_at":"2026-09-21T07:01:48.998974700Z","published_at":"2019-07-11T19:15:13.157Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-12529","https://security-tracker.debian.org/tracker/CVE-2019-12529"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-12529#Debian:14/squid","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-12529"}],"summary":"An issue was discovered in Squid 2.x through 2.7.STABLE9, 3.x through 3.5.28, and 4.x through 4.7. When Squid is configured to use Basic Authentication, the Proxy-Authorization header is parsed via uu"}