{"action":"Upgrade phpmyadmin to 4:4.9.1+dfsg1-2 or later.","affected":[{"fixed":"4:4.9.1+dfsg1-2","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4:4.9.1+dfsg1-2"],"id":"tcs_01M5NDRJK77F6PCA57VZR534HN","modified_at":"2026-09-21T07:01:49.905098137Z","published_at":"2019-06-05T05:29:00.510Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-12616","https://security-tracker.debian.org/tracker/CVE-2019-12616"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-12616#Debian:14/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-12616"}],"summary":"An issue was discovered in phpMyAdmin before 4.9.0. A vulnerability was found that allows an attacker to trigger a CSRF attack against a phpMyAdmin user. The attacker can trick the user, for instance"}