{"action":"Upgrade proftpd-dfsg to 1.3.6-6 or later.","affected":[{"fixed":"1.3.6-6","introduced":"0"}],"component":"proftpd-dfsg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.3.6-6"],"id":"tcs_01M5NDRPMEV1KJ63F33KJPDXYM","modified_at":"2026-09-21T07:00:25.212207373Z","published_at":"2019-07-19T23:15:11.030Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-12815","https://security-tracker.debian.org/tracker/CVE-2019-12815"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-12815#Debian:13/proftpd-dfsg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-12815"}],"summary":"An arbitrary file copy vulnerability in mod_copy in ProFTPD up to 1.3.5b allows for remote code execution and information disclosure without authentication, a related issue to CVE-2015-3306."}