{"action":"Upgrade mariadb to 10.4.25-r0 or later.","affected":[{"fixed":"10.4.25-r0","introduced":"10.2.0"}],"component":"mariadb","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.12","exploited":false,"fixed_versions":["10.4.25-r0"],"id":"tcs_01M5NDRQ17WM1BMTXKCAP6PQY3","modified_at":"2026-10-15T07:17:54.159690314Z","published_at":"2022-04-19T21:15:15.210Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-21427","https://security.alpinelinux.org/vuln/CVE-2022-21427"],"severity":{"label":"medium","score":4.9},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-21427","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-21427"}],"summary":"Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: FTS). Supported versions that are affected are 5.7.37 and prior and 8.0.28 and prior. Easily exploitable vulnerability all"}