{"action":"Upgrade asterisk to 1:16.2.1~dfsg-2 or later.","affected":[{"fixed":"1:16.2.1~dfsg-2","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:16.2.1~dfsg-2"],"id":"tcs_01M5NDRR61EDTDSWQCX2DDMM81","modified_at":"2026-09-21T07:00:25.824821183Z","published_at":"2019-07-12T20:15:11.063Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-12827","https://security-tracker.debian.org/tracker/CVE-2019-12827"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-12827","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-12827"}],"summary":"Buffer overflow in res_pjsip_messaging in Digium Asterisk versions 13.21-cert3, 13.27.0, 15.7.2, 16.4.0 and earlier allows remote authenticated users to crash Asterisk by sending a specially crafted S"}