{"action":"Upgrade squid to 4.8-1 or later.","affected":[{"fixed":"4.8-1","introduced":"0"}],"component":"squid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.8-1"],"id":"tcs_01M5NDRR97AJ4DPNWS944VTDXH","modified_at":"2026-09-21T07:00:27.873551887Z","published_at":"2019-08-15T17:15:12.753Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-12854","https://security-tracker.debian.org/tracker/CVE-2019-12854"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-12854","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-12854"}],"summary":"Due to incorrect string termination, Squid cachemgr.cgi 4.0 through 4.7 may access unallocated memory. On systems with memory access protections, this can cause the CGI process to terminate unexpected"}