{"action":"Upgrade vim to 9.0.0050-r0 or later.","affected":[{"fixed":"9.0.0050-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["9.0.0050-r0"],"id":"tcs_01M5NDRZX44BA5RGPKZT4NAN12","modified_at":"2026-10-15T07:17:54.160262147Z","published_at":"2022-07-01T11:15:07.833Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-2264","https://security.alpinelinux.org/vuln/CVE-2022-2264"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-2264#Alpine:v3.19/vim","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-2264"}],"summary":"Heap-based Buffer Overflow in GitHub repository vim/vim prior to 9.0."}