{"action":"Upgrade irssi to 1.2.1-1 or later.","affected":[{"fixed":"1.2.1-1","introduced":"0"}],"component":"irssi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.1-1"],"id":"tcs_01M5NDS2F1T878H0BJ94Q7K2YN","modified_at":"2026-09-21T07:02:04.591178235Z","published_at":"2019-06-29T14:15:09.277Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-13045","https://security-tracker.debian.org/tracker/CVE-2019-13045"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-13045#Debian:14/irssi","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-13045"}],"summary":"Irssi before 1.0.8, 1.1.x before 1.1.3, and 1.2.x before 1.2.1, when SASL is enabled, has a use after free when sending SASL login to the server."}