{"action":"Upgrade apache2 to 2.4.53-r0 or later.","affected":[{"fixed":"2.4.53-r0","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.12","exploited":false,"fixed_versions":["2.4.53-r0"],"id":"tcs_01M5NDS5C07HK5ENA9QC3S62VF","modified_at":"2026-10-15T07:17:54.161659818Z","published_at":"2022-03-14T11:15:09.083Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-22720","https://security.alpinelinux.org/vuln/CVE-2022-22720"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-22720","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-22720"}],"summary":"Apache HTTP Server 2.4.52 and earlier fails to close inbound connection when errors are encountered discarding the request body, exposing the server to HTTP Request Smuggling"}