{"action":"Upgrade exiv2 to 0.27.2-6 or later.","affected":[{"fixed":"0.27.2-6","introduced":"0"}],"component":"exiv2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.27.2-6"],"id":"tcs_01M5NDS65X20NQYSSC6E8X7DFM","modified_at":"2026-09-21T07:01:30.780947551Z","published_at":"2019-06-30T23:15:10.067Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-13110","https://security-tracker.debian.org/tracker/CVE-2019-13110"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-13110#Debian:14/exiv2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-13110"}],"summary":"A CiffDirectory::readDirectory integer overflow and out-of-bounds read in Exiv2 through 0.27.1 allows an attacker to cause a denial of service (SIGSEGV) via a crafted CRW image file."}