{"action":"Upgrade exiv2 to 0.27.2-6 or later.","affected":[{"fixed":"0.27.2-6","introduced":"0"}],"component":"exiv2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.27.2-6"],"id":"tcs_01M5NDS6T6T4165EGEV0S2AVYR","modified_at":"2026-09-21T07:02:17.327279001Z","published_at":"2019-06-30T23:15:10.207Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-13113","https://security-tracker.debian.org/tracker/CVE-2019-13113"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-13113#Debian:14/exiv2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-13113"}],"summary":"Exiv2 through 0.27.1 allows an attacker to cause a denial of service (crash due to assertion failure) via an invalid data location in a CRW image file."}