{"action":"Upgrade node-fstream to 1.0.12-1 or later.","affected":[{"fixed":"1.0.12-1","introduced":"0"}],"component":"node-fstream","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.12-1"],"id":"tcs_01M5NDSAFCWJG7P9BTSZ6KTR8G","modified_at":"2026-09-21T07:00:58.528761564Z","published_at":"2019-07-02T20:15:11.823Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-13173","https://security-tracker.debian.org/tracker/CVE-2019-13173"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-13173","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-13173"}],"summary":"fstream before 1.0.12 is vulnerable to Arbitrary File Overwrite. Extracting tarballs containing a hardlink to a file that already exists in the system, and a file that matches the hardlink, will overw"}