{"action":"Upgrade xymon to 4.3.29-1 or later.","affected":[{"fixed":"4.3.29-1","introduced":"0"}],"component":"xymon","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.3.29-1"],"id":"tcs_01M5NDSGNHBXNC0QTBYSP7MCC0","modified_at":"2026-09-21T07:01:51.403883522Z","published_at":"2019-08-27T17:15:10.367Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-13274","https://security-tracker.debian.org/tracker/CVE-2019-13274"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-13274","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-13274"}],"summary":"In Xymon through 4.3.28, an XSS vulnerability exists in the csvinfo CGI script due to insufficient filtering of the db parameter."}