{"action":"Upgrade squid to 4.8-1 or later.","affected":[{"fixed":"4.8-1","introduced":"0"}],"component":"squid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.8-1"],"id":"tcs_01M5NDSP05351QVD3S3PBCETFT","modified_at":"2026-09-21T07:02:19.530845884Z","published_at":"2019-07-05T16:15:11.747Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-13345","https://security-tracker.debian.org/tracker/CVE-2019-13345"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-13345#Debian:13/squid","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-13345"}],"summary":"The cachemgr.cgi web module of Squid through 4.7 has XSS via the user_name or auth parameter."}