{"action":"Upgrade git to 1:2.24.0-2 or later.","affected":[{"fixed":"1:2.24.0-2","introduced":"0"}],"component":"git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:2.24.0-2"],"id":"tcs_01M5NDSV12DB2CHTSVYGGA6PXC","modified_at":"2026-09-21T07:00:39.700807205Z","published_at":"2020-01-24T22:15:19.190Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-1348","https://security-tracker.debian.org/tracker/CVE-2019-1348"],"severity":{"label":"low","score":3.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-1348#Debian:14/git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-1348"}],"summary":"An issue was found in Git before v2.24.1, v2.23.1, v2.22.2, v2.21.1, v2.20.2, v2.19.3, v2.18.2, v2.17.3, v2.16.6, v2.15.4, and v2.14.6. The --export-marks option of git fast-import is exposed also via"}